[Lab] Cấu hình giao thức định tuyến RIP

Để hiểu rõ cấu hình giao thức RIP, VNITNEWS sẽ mang đến cho các bạn bài Lab mô phỏng cấu hình cho giao thức RIP. Mời các bạn theo dõi.

> DUAL – TRÁI TIM CỦA EIGRP

EIGRP (ENHANCED INTERIOR GATEWAY ROUTING PROTOCOL)

[Lab] Cấu hình giao thức định tuyến RIP

[Lap]_Cau_hinh_giao_thuc_dinh_tuyen_RIP_01

Một số câu lệnh cơ bản khi cấu hình: Routing information protocol

Theo như mô hình trên ta có 3 router mỗi router được nối tới một mạng khác nhau được lấy đại diện là 3 PC. Khi đó ta thấy

Router1 được kết nối tới mạng 192.168.1.0/24 (PC1)

Router2 được kết nối tới mạng 192.168.3.0/24 (PC2)

Router3 được kết nối tới mạng 192.168.5.0/24 (PC3)

Yêu cầu thực hiện cấu hình giao thức RIP trên 3 router sao cho giữa các mạng cho thể nhìn thấy nhau.

Step 1: Đặt địa chỉ IP cho Router và PC

[Lap]_Cau_hinh_giao_thuc_dinh_tuyen_RIP_02

[Lap]_Cau_hinh_giao_thuc_dinh_tuyen_RIP_03

Step 2: Cấu hình giao thức RIP trên các router

Chú ý: Trên router click chọn tab CLI để cấu hình:


enable

configure terminal

hostname Router1

interface f0/0

ip address 192.168.1.1 255.255.255.0

no shutdown

interface s0/1/0

ip address 192.168.2.1 255.255.255.0

no shutdown

router rip

version 2

no auto-summary

network 192.168.1.0

network 192.168.2.0


enable

configure terminal

hostname R2

interface f0/0

ip address 192.168.3.2 255.255.255.0

no shutdown

interface s0/1/0

ip address 192.168.2.2 255.255.255.0

no shutdown

interface s0/1/1

ip address 192.168.4.2 255.255.255.0

no shutdown

router rip

version 2

no auto-summary

network 192.168.3.0

network 192.168.2.0

network 192.168.4.2


enable

configure terminal

hostname R3

interface f0/0

ip address 192.168.5.3 255.255.255.0

no shutdown

interface s0/1/0

ip address 192.168.4.3 255.255.255.0

no shutdown

router rip

version 2

no auto-summary

network 192.168.5.0

network 192.168.4.0


[Lap]_Cau_hinh_giao_thuc_dinh_tuyen_RIP_04

Step3: Kiểm tra cấu hình

Sử dụng câu lệnh:

  • show ip route
  • ping
  • tracert

để kiểm tra tuyến đường router học được từ những mạng khác nhau.[Lap]_Cau_hinh_giao_thuc_dinh_tuyen_RIP_05

Kiểm tra giữa các PC đã có thể thấy nhau hay chưa.

[Lap]_Cau_hinh_giao_thuc_dinh_tuyen_RIP_06

Đến đây chúng ta đã hoàn thành bài Lap!

Download bài Lab theo đường link sau và thực hành: Mirror Link | Pass: VNITNEWS

Chúc các bạn thành công!

Ads

https://vnitnews.com

Leave a Reply

Email của bạn sẽ không được hiển thị công khai.